Warning: Illegal string offset 'html' in /home/wordmodules/cache/skin_cache/cacheid_1/skin_topic.php on line 975 Grave module errors found - theWord Modules

Jump to content


Grave module errors found


2 replies to this topic

#1 ErikJon

    theWord Supporter

  • Members
  • PipPipPip
  • 30 posts

Posted 15 February 2014 - 09:16 AM

Dear Josh,

I find no place on your site called "Bug reports" or "Module errors" or anything of the like. If such a place exists, I could not find it.

Anyway, I recently had several error messages to appear in TW after installing several new and old modules. I had chosen to suppress the error message previously, and that is why I had never noticed it until recently.

Attached is a screenshot (I hope). (The attachment does not appear in the "preview" of my post, so who knows?)

I just thought that, if these modules were from your site, and you were able to interpret the error message associated with each, better than I, that you might decide whether it was feasible to repair the errors and re-release the modules. I cannot open them, to see who created them, but since almost all of mine come from your site, I just took a chance.

Blessings to all of you.

Edited by ErikJon, 15 February 2014 - 09:24 AM.

I'm an Independent Fundamental Baptist running TheWord portable v 5.001465 from a 32GB flash drive, with 1,000+ modules installed. I'm using 32-bit Vista Ultimate SP1 with a 2.7gHz processor and 4GB RAM. I also use the latest version of E-Sword only to access material that is either not yet available for TheWord, or else that is much less expensive in E-Sword format.

#2 Josh Bond

    Administrator

  • Administrators
  • PipPipPipPipPip
  • 323 posts
  • LocationGallatin, TN

Posted 16 February 2014 - 12:46 AM

Erikjon,

Why don't you email me the screenshot of the error you are receiving: josh@biblesupport.com

Thanks

#3 Sandra Miller

    New to the website

  • Members
  • Pip
  • 7 posts

Posted 22 September 2014 - 01:13 PM

Josh,

I am finding numerous errors while trying to build the indexes for my books after reinstalling TW after my computer crashed. The latest was on the Lightfoot with the error id 24446. If I remember correctly the one for TMV was error id 1292. There were others, but I just went on and let them finish without writing them down. I know the error for Lightfoot said it was in the module. I don't know how to do a screen shot. Why am I having problems with so many/

Sandra Miller





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users


This topic has been visited by 70 user(s)